Bugg i WPML kan göra din sida slutar fungera

Det har nyss släppts en ny version av WordPress. Version 6.1. I samband med detta har man lite väl sent upptäckt att webbplatser som kör WordPress Plugin WPML, dvs en plugin för att hantera språk på webbplatsen och inte uppdaterar detta innan uppdateringen av WordPress kan få sin sida krashad, eller sluta fungera.

Om du uppdaterar din WordPress till version 6.1 innan du uppdaterar pluginet, eller tillägget WPML så kan du bli utsatt för detta. Det du får fram på frontend efter uppdateringen är då kort och gott -> Det har uppstått ett kritiskt fel.

Förslag på lösning

Det bästa är förstås att du börjar med att uppdatera pluginet WPML till senaste versionen. Enligt tillverkaren ska det fungera från version 4.5.12. När pluginet är uppdaterat kan du lugnt uppdatera WordPress till version 6.1.

Förslag på lösning för dig som redan uppdaterat WordPress till 6.1

Ja, ibland råkar man ju bara göra saker och så sitter du där med white screen of death. Tat lugnt, ta ett andetag, det löser sig! Då du får detta fel ”Det har uppstått ett kritiskt fel” på grund av den här buggen så fungerar fortfarande wp-admin. Logga in i din WP-admin och uppdatera till senaste versionen av WPML. Då ska siten komma igång igen!

0 kommentarer

Lämna en kommentar

Vill du delta i diskussionen?
Dela med dig av dina synpunkter!

Lämna ett svar